Some of the highlights from the latest Joomla security release:

  • Joomla 3.8.9 is now available. This is a security release which addresses 2 security vulnerabilities and contains over 50 bug fixes and improvements.
  • Low Priority – Core – Local File Inclusion with PHP 5.3 (affecting Joomla 2.5.0 through 3.8.8)
  • Low Priority – Core – XSS vulnerability in language switcher module (affecting Joomla 1.6.0 through 3.8.8)

More information can be seen at:

https://www.joomla.org/announcements/release-news/5734-joomla-3-8-9-release.html

Don’t forget to keep your version up to date.

The last thing you would want is to have your website compromised.

© Toffy Digital 2018 Powered by Toffy Digital